]> git.donarmstrong.com Git - deb_pkgs/spamass-milter.git/blobdiff - debian/rules
make new version of spamass-milter
[deb_pkgs/spamass-milter.git] / debian / rules
index 47aecb2cd283429ecc6c391635a966351bba1908..139f2967b8aa73d8f80afe21cd6d3cd99f4c3e38 100755 (executable)
@@ -37,7 +37,8 @@ configure-stamp:
 
 # SPAMC and SENDMAIL are the location of the spamc and sendmail binary, respectively. PREFIX is the location to install to.
 # We must specify --mandir because for some ungodly reason, it's being installed into /usr/man by default
-       SPAMC="/usr/bin/spamc" SENDMAIL="/usr/sbin/sendmail" ./configure --prefix=$(PREFIX) --mandir=$(PREFIX)/share/man
+       LDFLAGS="-L/usr/lib/libmilter" SPAMC="/usr/bin/spamc" SENDMAIL="/usr/sbin/sendmail" \
+               ./configure --prefix=$(PREFIX) --mandir=$(PREFIX)/share/man
        touch $@
 
 build: configure build-stamp