]> git.donarmstrong.com Git - deb_pkgs/spamass-milter.git/blobdiff - configure.in
fix init script status failing when the pidfile does not exist
[deb_pkgs/spamass-milter.git] / configure.in
index 1f38ce63cb51ad623c73324278c84a74c9768f80..54c582ad21345cf1855b901caf0f78edf0cc5e6b 100644 (file)
@@ -1,8 +1,8 @@
 # Process this file with autoconf to produce a configure script.
-# $Id: configure.in,v 1.41 2005/02/04 18:55:32 dnelson Exp $
-AC_INIT(spamass-milter, 0.3.0)
+# $Id: configure.in,v 1.46 2014/09/11 00:43:25 kovert Exp $
+AC_INIT(spamass-milter, 0.4.0)
 AC_PREREQ(2.53)
-AC_REVISION($Revision: 1.41 $)
+AC_REVISION($Revision: 1.46 $)
 AC_CONFIG_SRCDIR([spamass-milter.cpp])
 
 # Initialize automake now
@@ -38,9 +38,9 @@ AC_ARG_VAR(SPAMC, [Path to spamc])
 AC_DEFINE_UNQUOTED(SPAMC, "$SPAMC", [Path to spamc])
 
 # Search for sendmail
-AC_PATH_PROG(SENDMAIL, sendmail,, [$PATH:/usr/lib])
+AC_PATH_PROG(SENDMAIL, sendmail, , [$PATH:/usr/sbin:/usr/lib])
 if test "x$SENDMAIL" = x ; then
-   AC_MSG_ERROR([Sendmail not found.  Check your $PATH variable])
+   AC_MSG_ERROR([Sendmail not found.  Check your PATH variable])
 fi
 AC_ARG_VAR(SENDMAIL, [Path to sendmail])
 AC_DEFINE_UNQUOTED(SENDMAIL, "$SENDMAIL", [Path to sendmail])