]> git.donarmstrong.com Git - deb_pkgs/spamass-milter.git/blobdiff - Makefile.am
fix init script status failing when the pidfile does not exist
[deb_pkgs/spamass-milter.git] / Makefile.am
index adc687e2f80bd114cc708dd2bcb22b452ef0198e..97fb54363d59505905767544ea66d005b51a21b7 100644 (file)
@@ -1,10 +1,10 @@
 ## Process this file with automake to produce Makefile.in
-## $Id: Makefile.am,v 1.21 2005/02/05 07:34:11 dnelson Exp $
+## $Id: Makefile.am,v 1.24 2011/02/14 21:56:15 dnelson Exp $
 
 AUTOMAKE_OPTIONS = no-dependencies foreign dist-bzip2
 
 # The number of files autoconf leaves lying around after a clean is amazing.
-CLEANFILES = *~ .deps/* .libs/* .deps .libs spamass-milter.man
+CLEANFILES = *~ .libs/* .libs spamass-milter.man
 MAINTAINERCLEANFILES = Makefile.in aclocal.m4 config.h.in \
        config.log config.status configure configure.lineno stamp-h.in \
        COPYING INSTALL config.guess config.sub install-sh missing mkinstalldirs \
@@ -38,8 +38,12 @@ sign: dist-all
        done
 
 upload: dist-all sign
-       ncftpput savannah.gnu.org incoming/savannah/spamass-milt \
-               ${DIST_ARCHIVES} ${DIST_ARCHIVE_SIGS}
+       rsync -a --progress ${DIST_ARCHIVES} ${DIST_ARCHIVE_SIGS} dl.sv.nongnu.org:/releases/spamass-milt/
+
+# ftp got disabled at some point?
+#upload: dist-all sign
+#      ncftpput savannah.gnu.org incoming/savannah/spamass-milt \
+#              ${DIST_ARCHIVES} ${DIST_ARCHIVE_SIGS}
 
 # The good old way
 #upload: dist-all