]> git.donarmstrong.com Git - deb_pkgs/libhtml-calendarmonth-perl.git/blobdiff - current/Makefile.PL
[svn-upgrade] new version libhtml-calendarmonth-perl (1.26)
[deb_pkgs/libhtml-calendarmonth-perl.git] / current / Makefile.PL
index dbaf014ee391d54a57ce04023ccbb93245bd7244..a682cfc8dff4fdfb508b54e0971326378f4abd49 100644 (file)
@@ -4,41 +4,44 @@ use warnings;
 
 
 
-use ExtUtils::MakeMaker 6.31;
+use ExtUtils::MakeMaker 6.30;
 
 
 
 my %WriteMakefileArgs = (
-  'ABSTRACT' => 'Generate and manipulate HTML calendar months',
-  'AUTHOR' => 'Matthew P. Sisk <msisk@cpan.org>',
-  'BUILD_REQUIRES' => {
-    'Cwd' => '0',
-    'English' => '0',
-    'Exporter' => '0',
-    'File::Spec' => '0',
-    'FindBin' => '0',
-    'Test::More' => '0',
-    'vars' => '0'
+  "ABSTRACT" => "Generate and manipulate HTML calendar months",
+  "AUTHOR" => "Matthew P. Sisk <msisk\@cpan.org>",
+  "BUILD_REQUIRES" => {
+    "Cwd" => 0,
+    "English" => 0,
+    "Exporter" => 0,
+    "File::Spec" => 0,
+    "FindBin" => 0,
+    "Test::More" => 0,
+    "vars" => 0
   },
-  'CONFIGURE_REQUIRES' => {
-    'ExtUtils::MakeMaker' => '6.31'
+  "CONFIGURE_REQUIRES" => {
+    "ExtUtils::MakeMaker" => "6.30"
   },
-  'DISTNAME' => 'HTML-CalendarMonth',
-  'EXE_FILES' => [],
-  'LICENSE' => 'perl',
-  'NAME' => 'HTML::CalendarMonth',
-  'PREREQ_PM' => {
-    'Carp' => '0',
-    'Class::Accessor' => '0',
-    'DateTime::Locale' => '0.45',
-    'File::Which' => '0',
-    'HTML::ElementTable' => '1.18',
-    'Time::Local' => '0',
-    'constant' => '0'
+  "DISTNAME" => "HTML-CalendarMonth",
+  "EXE_FILES" => [],
+  "LICENSE" => "perl",
+  "NAME" => "HTML::CalendarMonth",
+  "PREREQ_PM" => {
+    "Carp" => 0,
+    "Class::Accessor" => 0,
+    "DateTime::Locale" => "0.45",
+    "File::Which" => 0,
+    "HTML::ElementTable" => "1.18",
+    "Time::Local" => 0,
+    "base" => 0,
+    "constant" => 0,
+    "strict" => 0,
+    "warnings" => 0
   },
-  'VERSION' => '1.25',
-  'test' => {
-    'TESTS' => 't/*.t'
+  "VERSION" => "1.26",
+  "test" => {
+    "TESTS" => "t/*.t"
   }
 );