]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Version bump: 1.8.1 1.8.1
authorPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 18 Mar 2019 20:14:41 +0000 (21:14 +0100)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 18 Mar 2019 20:14:41 +0000 (21:14 +0100)
README.md
autorandr.py
setup.py

index 5deb5c375e5f409d6d2bc17aa1deb4af92d429c2..7268f6dbb73bf72d83a6389d8449242f449be1e1 100644 (file)
--- a/README.md
+++ b/README.md
@@ -212,7 +212,12 @@ profiles matching multiple (or any) monitors.
 
 ## Changelog
 
+**autorandr 1.8.1**
+
+* *2019-03-18* Removed mandb call from Makefile
+
 **autorandr 1.8**
+
 * *2019-02-17* Add an X11 daemon that runs autorandr when a display connects (by @rliou92, #127)
 * *2019-02-17* Replace width=0 check with disconnected to detect disconnected monitors (by @joseph-jones, #139)
 * *2019-02-17* Fix handling of empty padding (by @jschwab, #138)
index 89f1ab816518b3e20a5f04e159b5b60302bd73c9..cf9b0c8ec0f08c7584830f000c6abd6260bcff42 100755 (executable)
@@ -48,7 +48,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.8"
+__version__ = "1.8.1"
 
 try:
     input = raw_input
index 779eb393f3b6fdbfb4d2536cbf86d3c197c0dc67..9bf12e20cecd7fef825b91635d90034ef4642492 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except:
 setup(
     name='autorandr',
 
-    version='1.8.post1',
+    version='1.8.1.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,