]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - setup.py
add missing dependency on libinput-tools (Closes: #1035044)
[deb_pkgs/autorandr.git] / setup.py
index 7282c7c45ee05bea8d5f29ddfd5623a486391538..b645bfa2cb64e11324c5ba1460f7333d5d7e0e0b 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,10 +9,11 @@ except:
 setup(
     name='autorandr',
 
-    version='1.4-1',
+    version='1.14.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
+    long_description_content_type="text/markdown",
 
     url='https://github.com/phillipberndt/autorandr',
 
@@ -34,7 +35,11 @@ setup(
         'Programming Language :: Python :: 3',
         'Programming Language :: Python :: 3.3',
         'Programming Language :: Python :: 3.4',
-        'Programming Language :: Python :: 3.5',
+        'Programming Language :: Python :: 3.6',
+        'Programming Language :: Python :: 3.7',
+        'Programming Language :: Python :: 3.8',
+        'Programming Language :: Python :: 3.9',
+        'Programming Language :: Python :: 3.10',
     ],
 
     keywords='xrandr',