]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - setup.py
Don't fail hard in get_fb_dimensions if a mode isn't WWWxHHH
[deb_pkgs/autorandr.git] / setup.py
index 02b347aa7a7f01e3d60f1a10061d7901f68551b7..9bf12e20cecd7fef825b91635d90034ef4642492 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -2,17 +2,18 @@ from setuptools import setup
 
 
 try:
-    long_description = open('README.rst').read()
+    long_description = open('README.md').read()
 except:
     long_description = 'Automatically select a display configuration based on connected devices'
 
 setup(
     name='autorandr',
 
-    version='1.7-1',
+    version='1.8.1.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
+    long_description_content_type="text/markdown",
 
     url='https://github.com/phillipberndt/autorandr',