]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - setup.py
Update README
[deb_pkgs/autorandr.git] / setup.py
index b4137177408fceb7958463edd2ad54311918bb26..28562ec3d805080c65b4088b98dc18b390b37156 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,15 @@
 from setuptools import setup
 
 
-long_description = open('README.md').read()
+try:
+    long_description = open('README.rst').read()
+except:
+    long_description = 'Automatically select a display configuration based on connected devices'
 
 setup(
     name='autorandr',
 
-    #version='', # FIXME
+    version='1.5-1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
@@ -14,6 +17,7 @@ setup(
     url='https://github.com/phillipberndt/autorandr',
 
     author='Phillip Berndt',
+    author_email='phillip.berndt@googlemail.com',
 
     license='GPLv3',