]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - Makefile
Introduce --batch option to autorandr: Run autorandr for each user with an X11 session
[deb_pkgs/autorandr.git] / Makefile
index 30419ac3d7a2c763f5302ba468dc65919f24a2a9..10570e48618fdd98b8166c5ffc329751c72446a1 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -50,10 +50,10 @@ ifeq ($(HAVE_SYSTEMD),y)
 DEFAULT_TARGETS+=systemd
 endif
 
-install_systemd: install_pmutils
+install_systemd:
        install -D -m 644 contrib/systemd/autorandr-resume.service ${DESTDIR}/etc/systemd/system/autorandr-resume.service
 
-uninstall_systemd: uninstall_pmutils
+uninstall_systemd:
        rm -f ${DESTDIR}/etc/systemd/system/autorandr-resume.service
 
 # Rules for udev