]> git.donarmstrong.com Git - bamtools.git/blobdiff - src/api/CMakeLists.txt
Initial test run of new BamAlgorithms
[bamtools.git] / src / api / CMakeLists.txt
index 10c46d6bd36da18d8644ee8dbe64d1aa4e795af1..e25c24bda3a99ca531b2a1afc6a040fb2458584b 100644 (file)
@@ -61,6 +61,7 @@ install( TARGETS BamTools-static ARCHIVE DESTINATION "lib/bamtools")
 include(../ExportHeader.cmake)
 set(ApiIncludeDir "api")
 ExportHeader(APIHeaders api_global.h             ${ApiIncludeDir})
+ExportHeader(APIHeaders BamAlgorithm.h           ${ApiIncludeDir})
 ExportHeader(APIHeaders BamAlignment.h           ${ApiIncludeDir})
 ExportHeader(APIHeaders BamAux.h                 ${ApiIncludeDir})
 ExportHeader(APIHeaders BamConstants.h           ${ApiIncludeDir})