]> git.donarmstrong.com Git - neurodebian.git/commitdiff
-f for rm's so cronjob is silent
authorYaroslav Halchenko <debian@onerussian.com>
Wed, 10 Feb 2010 13:30:35 +0000 (08:30 -0500)
committerYaroslav Halchenko <debian@onerussian.com>
Wed, 10 Feb 2010 13:30:35 +0000 (08:30 -0500)
Makefile

index 5fec98bba7d6221f77d3a203bcc10a91a0756587..2899020bdf55682393835b43ec6c17c0416008db 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ removecache:
        -rm -rf build/cache
 
 removedb:
-       -rm build/db.db
+       -rm -f build/db.db
 
 
 updatedb: removedb removecache build/db.db
@@ -52,7 +52,7 @@ build/db.db:
                --cfg neurodebian.cfg \
                --db build/db.db \
                updatedb
-       -rm source-stamp
+       -rm -f source-stamp
 
 
 upload-website: html