]> git.donarmstrong.com Git - neurodebian.git/commitdiff
Minor improvements.
authorMichael Hanke <michael.hanke@gmail.com>
Wed, 3 Nov 2010 21:00:54 +0000 (17:00 -0400)
committerMichael Hanke <michael.hanke@gmail.com>
Wed, 3 Nov 2010 21:17:18 +0000 (17:17 -0400)
debian/changelog
etc/gconf/20_neurodebian-panel-default-setup.entries
tools/nd-vmsetupwizard

index 3115cc7e4c4d2896a9dd29266f468ff92a4eb39a..a98f8017829f5f6b010e689faeddd53fd74a4faa 100644 (file)
@@ -1,5 +1,5 @@
-neurodebian (0.10) squeeze; urgency=low
+neurodebian (0.12) squeeze; urgency=low
 
   * Initial release.
 
- -- Michael Hanke <michael.hanke@gmail.com>  Wed, 03 Nov 2010 16:53:06 -0400
+ -- Michael Hanke <michael.hanke@gmail.com>  Wed, 03 Nov 2010 17:16:49 -0400
index ce89795fa3b8d8e5d8c0de331682b1a3bf689e4f..c015dab218863634b9ea5c60d306d20ea2ddba80 100644 (file)
       <key>applets/applet_2/locked</key>
       <schema_key>/schemas/apps/panel/objects/locked</schema_key>
       <value>
-        <bool>false</bool>
+        <bool>true</bool>
       </value>
     </entry>
     <entry>
       <key>applets/applet_2/position</key>
       <schema_key>/schemas/apps/panel/objects/position</schema_key>
       <value>
-        <int>711</int>
+        <int>803</int>
       </value>
     </entry>
     <entry>
       <key>applets/clock_screen0/panel_right_stick</key>
       <schema_key>/schemas/apps/panel/objects/panel_right_stick</schema_key>
       <value>
-        <bool>false</bool>
+        <bool>true</bool>
       </value>
     </entry>
     <entry>
       <key>applets/clock_screen0/position</key>
       <schema_key>/schemas/apps/panel/objects/position</schema_key>
       <value>
-        <int>878</int>
+        <int>1</int>
       </value>
     </entry>
     <entry>
       <key>applets/notification_area_screen0/position</key>
       <schema_key>/schemas/apps/panel/objects/position</schema_key>
       <value>
-        <int>1</int>
+        <int>-79</int>
       </value>
     </entry>
     <entry>
index d9f4046a6cb6682639b956ee4b48c54ca188ef71..99ae8f93b93a00ca77eb1915b691884574c8512a 100755 (executable)
@@ -77,7 +77,10 @@ EOT
        sudo bash -c "mkdir -p $cfg_dir && touch $success_flag"
 fi
 
-packages=$(zenity --list --checklist --column="Install" --column="Description" \
+# create symlink to shared folder into homedir
+[ ! -e $HOME/host ] && ln -s /mnt/host $HOME/host
+
+packages=$(zenity --list $icon_opt --checklist --column="Install" --column="Description" \
           --column="Package Name" --print-column=3 --hide-column=3 --hide-header \
           --separator=' ' --text="Please select any additional component that shall be installed.
 
@@ -85,6 +88,7 @@ Please note that this selection will not affect packages already installed
 on the system. No installed packages will be reinstalled or removed, only
 additional components will be installed." \
 FALSE "Emacs" "emacs" \
+FALSE "GNU Image Manipulation Program (Gimp)" "gimp" \
 FALSE "OpenOffice.org" "openoffice.org" \
 FALSE "Scientific Python" "ipython,python-numpy,python-matplotlib" \
 FALSE "TeX Live" "texlive" \
@@ -98,5 +102,8 @@ if [ -n "$packages" ]; then
        done
 fi
 
+# some sane ending
+zenity --info $icon_opt --text="Wizard has finished."
+
 # and start greeter
 x-www-browser http://neuro.debian.net/vm_welcome.html &