]> git.donarmstrong.com Git - debhelper.git/blobdiff - debian/rules
Typo. Closes: #653339
[debhelper.git] / debian / rules
index ae14186711106479d1a20f78668a70749245e101..faeac03f63d8edb515fbeecb7c6e58dd67ff0b03 100755 (executable)
@@ -1,15 +1,14 @@
-#!/usr/bin/make -Bf
+#!/usr/bin/make -f
 # If you're looking for an example debian/rules that uses debhelper, see
 # the examples directory.
 # 
 # Each debhelper command in this rules file has to be run using ./run,
 # to ensure that the commands and libraries in the source tree are used,
 # rather than the installed ones.
+
 %:
        ./run dh $@
 
 # Not intended for use by anyone except the author.
 announcedir:
        @echo ${HOME}/src/joeywiki/code/debhelper/news
-
-.PHONY: build