]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - debian/rules
add missing dependency on libinput-tools (Closes: #1035044)
[deb_pkgs/autorandr.git] / debian / rules
index 5eee5ead4d0049526d3d22c0d00ff4721dcc5177..f9716d99b4cf0e46ec5e158a3e495ed7c4cdbee3 100755 (executable)
@@ -4,13 +4,11 @@
        dh $@
 
 override_dh_auto_build:
-       dh_auto_build -- UDEV_RULES_DIR=/lib/udev/rules.d \
-               BASH_COMPLETIONS_DIR=/usr/share/bash-completion/completions \
+       dh_auto_build -- \
                PM_SLEEPHOOKS_DIR=/etc/pm/sleep.d/
 
 override_dh_auto_install:
-       dh_auto_install -- UDEV_RULES_DIR=/lib/udev/rules.d \
-               BASH_COMPLETIONS_DIR=/usr/share/bash-completion/completions \
+       dh_auto_install -- \
                PM_SLEEPHOOKS_DIR=/etc/pm/sleep.d/
        install -D -m 755 contrib/pm-utils/40autorandr debian/autorandr/etc/pm/sleep.d/40autorandr
        install -D -m 644 contrib/zsh_completion/_autorandr debian/autorandr/usr/share/zsh/vendor-completions/_autorandr