]> git.donarmstrong.com Git - debhelper.git/blobdiff - debian/rules
r469: * Missing semi-colon.
[debhelper.git] / debian / rules
index 8302555c70d86f1b05e0220e5e75ab50ad94918f..9ec7d17c2619c86621e38d0316b0d18ef509e8d3 100755 (executable)
@@ -75,7 +75,7 @@ binary-indep: build
        ./dh_installdirs usr/bin usr/share/debhelper \
                $(PERLLIBDIR)/Debian/Debhelper
 
-       echo -e "package Debian::Debhelper::Dh_Version;\n\$$version='$(VERSION)';" > \
+       printf "package Debian::Debhelper::Dh_Version;\n\$$version='$(VERSION)';" > \
                debian/debhelper/$(PERLLIBDIR)/Debian/Debhelper/Dh_Version.pm
 
        find . -perm +111 -maxdepth 1 -type f -not -name "*.pl" \
@@ -91,6 +91,7 @@ binary-indep: build
        ./dh_installman *.1
        ./dh_installinfo
        ./dh_installchangelogs
+       ./dh_shlibdeps
        ./dh_link
        ./dh_compress
        ./dh_fixperms