]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - debian/rules
debian/rules: dpkg-gencontrol: remove useless -isp
[debian/debian-policy.git] / debian / rules
index 1f69ddb37eec3ab8e594352ff0b158d617f62243..689ba738fca06b44916b1ec6ea8aee94ff676959 100755 (executable)
@@ -6,7 +6,7 @@ date    := $(shell date +"%Y-%m-%d")
 version := $(shell dpkg-parsechangelog | awk '/^Version:/ { print $$2; exit }')
 
 # Currently, emacs23 is required (xemacs is not sufficient).
-EMACS   := emacs23
+EMACS   := emacs24
 
 # Location of the source and build directories.
 SRCTOP := $(CURDIR)
@@ -169,7 +169,7 @@ stamp-binary: stamp-build
 #
 # Build the package.
 #
-       dpkg-gencontrol -p$(package) -Pdebian/tmp -isp
+       dpkg-gencontrol -p$(package) -Pdebian/tmp
        chown -R root:root debian/tmp
        chmod -R go=rX debian/tmp
        dpkg --build debian/tmp ..