]> git.donarmstrong.com Git - debhelper.git/blobdiff - debian/rules
r395: * dh_makeshlibs: corrected the evil db3-regex so it doesn't misfire on
[debhelper.git] / debian / rules
index 225db74c2b144bfac74d08ad9deee2483ec7857c..08a474e2b46f4c9ba1eee63cb91fa6807a2f0588 100755 (executable)
@@ -20,7 +20,8 @@ export DH_COMPAT=3
 # Figure out the current debhelper version.
 VERSION=$(shell expr "`dpkg-parsechangelog 2>/dev/null |grep Version:`" : '.*Version: \(.*\)')
 
-export DH_VERBOSE=1
+# Debug
+#export DH_VERBOSE=1
 
 build: test
 # Nothing to do.       
@@ -107,7 +108,7 @@ binary-indep: build
 # author.
 installhook:
        cp debian/changelog /home/pub/programs/debhelper/CHANGES
-       echo $(VERSION) > /home/pub/programs/debhelper/LATEST-VERSION-IS
+       echo -n $(VERSION) > /home/pub/programs/debhelper/LATEST-VERSION-IS
 
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary dist