]> git.donarmstrong.com Git - neurodebian.git/blobdiff - artwork/brochure/Makefile
first draft of the brochure -- needs distilling and some design TLC
[neurodebian.git] / artwork / brochure / Makefile
index 423456cddd9185d1a1133c23d505a774016cf6d6..92c0be3a541826748d0138fdacb5cac88b6e6c78 100644 (file)
@@ -1,7 +1,15 @@
-include LaTeX.mk
+# Unfortunately leads to the recursion
+#DEPENDS=pics
+
+# So just call 'make pics' first or whenever figures need to be
+# regenerated
 
-all:: pics
+include LaTeX.mk
 
 .PHONY: pics
 pics:
        @$(MAKE) -C ../ logo_tuned/label.pdf openlogo.pdf distro-dev.pdf
+
+# Can't be used as is since .gitignore would be searched for in this
+# directory
+# %.pdf: %.svg @$(MAKE) -f ../Makefile $@