]> git.donarmstrong.com Git - neurodebian.git/blobdiff - artwork/brochure/Makefile
fixing the extension
[neurodebian.git] / artwork / brochure / Makefile
index ea32fdb7307fb46cf478e390298b1ce6a288a513..31909914bd9c6015e4974c93b09d0cdfa23a8b4a 100644 (file)
@@ -1,7 +1,15 @@
-include LaTeX.mk
+# Unfortunately leads to the recursion
+#DEPENDS=pics
+
+# So just call 'make pics' first or whenever figures need to be
+# regenerated
 
-all:: pics
+include LaTeX.mk
 
 .PHONY: pics
 pics:
-       @$(MAKE) -C ../ logo_tuned/label.pdf openlogo.pdf
+       @$(MAKE) -C ../ logo_tuned/label.pdf openlogo.pdf distro-dev.pdf openlogo-vsop.pdf
+
+# Can't be used as is since .gitignore would be searched for in this
+# directory
+# %.pdf: %.svg @$(MAKE) -f ../Makefile $@