]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
more coffee art
[neurodebian.git] / Makefile
index f2876a1740f680b4cc18d330e4c647d5eb39eb55..f0e6a987a539ab5d56f6e8488badc43871508cf3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -37,7 +37,7 @@ distclean: clean
 
 
 source: source-stamp
-source-stamp: build/db.db
+source-stamp:
        PYTHONPATH=.:$(PYTHONPATH) python neurodebian/dde.py \
                --cfg neurodebian.cfg \
                --db build/db.db \
@@ -70,7 +70,7 @@ build/db.db:
 
 upload-website: html
        rsync -rvzlhp --delete \
-        --exclude=debian --exclude=debian-local --exclude=_files \
+        --exclude=debian --exclude=debian-local --exclude=debian-devel --exclude=_files \
         --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
        : # Touch stamp here so we get it updated on every upload
        touch $@-stamp