]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - Makefile
Merge rra@debian.org--lenny/debian-policy--devel--3.7
[debian/debian-policy.git] / Makefile
index 2335da48cb773a6c37a124d202245a41ce57b8f4..efb5b7b927e1897e054f9e90df1354e5a2e589da 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -39,15 +39,14 @@ pdf: policy.pdf
 policy: html txt ps pdf
 
 leavealone :=  $(FHS_HTML) $(FHS_FILES) $(FHS_ARCHIVE) \
-               fhs-2.0.tar.gz fhs-changes-2.1.html \
-               fsstnd-1.2.txt.gz libc6-migration.txt \
+               libc6-migration.txt \
                upgrading-checklist.html virtual-package-names-list.txt
              
 .PHONY: distclean
 distclean:
        rm -rf $(filter-out $(leavealone),$(wildcard *.html))
        rm -f $(filter-out $(leavealone),$(wildcard *.txt *.txt.gz *.html.tar.gz *.pdf *.ps))
-       rm -f *.lout* lout.li *.sasp* *.tex *.aux *.toc *.idx *.log *.out *.dvi
+       rm -f *.lout* lout.li *.sasp* *.tex *.aux *.toc *.idx *.log *.out *.dvi *.tpt
        rm -f `find . -name "*~" -o -name "*.bak" -o -name ".#*" -o -name core`
        rm -f version.ent
        rm -f *.rej *.orig