]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
make sure the page source get updated after a DB update
[neurodebian.git] / Makefile
index c316277f202e186d6eac15886c9c61a62a939b6b..a2061681f261f5193fd74a3a805186d76c63fae7 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
-WWW_UPLOAD_URI = neurodebian@neurodebian.ovgu.de:/home/neurodebian/www
-#WWW_UPLOAD_URI = ../www
+#WWW_UPLOAD_URI = neurodebian@neurodebian.ovgu.de:/home/neurodebian/www
+WWW_UPLOAD_URI = ../../www
 WWW_DIR = build/html/
 
 WWW_UPLOAD_URI_STATIC=$(WWW_UPLOAD_URI)/_static
@@ -56,6 +56,7 @@ source-stamp:
 updatedb:
        $(BIGMESS) cachefiles -f
        $(BIGMESS) updatedb
+       -rm source-stamp
 
 upload-website: html
        rsync -rvzlhp --delete \