]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
Don't kill survery/ on website update
[neurodebian.git] / Makefile
index cbd3f0fc835c59fdae57cb5e4148301ecd635cbc..94886961acd0c1e30496000cbcbebd310c1afe95 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -61,7 +61,7 @@ build/db.db:
 
 upload-website: html
        rsync -rvzlhp --delete \
-        --exclude=debian --exclude=debian-local --exclude=_files \
+        --exclude=debian --exclude=debian-local --exclude=_files --exclude=survey \
         --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
 
 .PHONY: removedb removecache updatedb upload-website clean distclean pics html