]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - Makefile
gzipped ps and pdf (hm, there should probably be a way to make the .gz rules more...
[debian/debian-policy.git] / Makefile
index f8d6572368869a5123ba89c94285329165839b42..575a00dd2c2bff5e894b9944f73ce801cc700819 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -22,9 +22,15 @@ mime-policy.sgml: version.ent
 %.ps: %.sgml
        debiandoc2latexps $<
 
+%.ps.gz: %.ps
+       gzip -cf9 $< > $@
+
 %.pdf: %.sgml
        debiandoc2latexpdf $<
 
+%.pdf.gz: %.pdf
+       gzip -cf9 $< > $@
+
 # convenience aliases :)
 html: policy.html/index.html
 txt text: policy.txt