]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
1 new picture into coffee art collection
[neurodebian.git] / Makefile
index b18c3107a176a98b3bedf619db7ae03a430084d6..2d6b52360da01300509df06dc7a325e548219dc5 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -30,7 +30,7 @@ distclean: clean
 
 source: source-stamp
 source-stamp: build/db.db
-       PYTHONPATH=. python neurodebian/dde.py \
+       PYTHONPATH=.:$(PYTHONPATH) python neurodebian/dde.py \
                --cfg neurodebian.cfg \
                --db build/db.db \
                --outdir build/src \
@@ -53,7 +53,7 @@ updatedb: removedb removecache build/db.db
 
 build/db.db:
        mkdir -p build
-       PYTHONPATH=. python neurodebian/dde.py \
+       PYTHONPATH=.:$(PYTHONPATH) python neurodebian/dde.py \
                --cfg neurodebian.cfg \
                --db build/db.db \
                updatedb