]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
-f for rm's so cronjob is silent
[neurodebian.git] / Makefile
index 5fec98bba7d6221f77d3a203bcc10a91a0756587..2899020bdf55682393835b43ec6c17c0416008db 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ removecache:
        -rm -rf build/cache
 
 removedb:
-       -rm build/db.db
+       -rm -f build/db.db
 
 
 updatedb: removedb removecache build/db.db
@@ -52,7 +52,7 @@ build/db.db:
                --cfg neurodebian.cfg \
                --db build/db.db \
                updatedb
-       -rm source-stamp
+       -rm -f source-stamp
 
 
 upload-website: html