]> git.donarmstrong.com Git - unscd.git/blobdiff - debian/rules
Add systemd notification support for startup error reporting
[unscd.git] / debian / rules
index 413cdd5f2814ca78f056a586ebcb099fc1fa0fd1..e5e2a42358b9aec4a26b346c8a2a7f4828642e63 100755 (executable)
@@ -8,7 +8,7 @@ override_dh_auto_clean:
        dh_auto_clean
 
 override_dh_auto_build:
-       gcc $(CFLAGS) $(LDFLAGS) -o nscd nscd.c
+       gcc $(CFLAGS) $(LDFLAGS) -o nscd nscd.c -lsystemd
        help2man --name 'nscd which does not hang' \
                --include debian/help2man \
                --no-info \