]> git.donarmstrong.com Git - unscd.git/blobdiff - debian/rules
fix clean to remove nscd binary
[unscd.git] / debian / rules
index ca4fcbdb40bf57e2d17f5ad36c14defc57b15754..b93568908ee54cf7404cd48c5396f9a745679fee 100755 (executable)
@@ -3,6 +3,10 @@
 %:
        dh $@
 
+override_dh_auto_clean:
+       rm -f nscd
+       dh_auto_clean
+
 override_dh_auto_build:
        gcc $(CFLAGS) $(LDFLAGS) -o nscd nscd.c