]> git.donarmstrong.com Git - lilypond.git/blobdiff - bin/Makefile.am
release: 0.1.52
[lilypond.git] / bin / Makefile.am
index c7904427ee2f907a6d2c49ef8d62cfa2511a2949..fd301eba422e82e4e47b31f6404959e6444e4a56 100644 (file)
@@ -8,7 +8,9 @@
 SLANG_SCHRIFTEN = flower.py lilypython.py
 PAREL_SCHRIFTEN = 
 IN_SCHRIFTEN = flower.py lilypython.py
-EXTRA_DIST = Makefile.am.wild $(PAREL_SCHRIFTEN) $(IN_SCHRIFTEN) $(SLANG_SCHRIFTEN) wild-perl
+EXTRA_DIST = Makefile.am.wild $(PAREL_SCHRIFTEN) $(IN_SCHRIFTEN) $(SLANG_SCHRIFTEN) wild-perl autowild
 
+clean-local:
+       -rm -f flower.pyc
 $(srcdir)/Makefile.am: $(srcdir)/Makefile.am.wild
-       $(PERL) $(top_srcdir)/bin/wild-perl < $< > $@
\ No newline at end of file
+       $(PERL) $(top_srcdir)/bin/wild-perl --top-srcdir="$(real_topdir)" < $< > $@
\ No newline at end of file