]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/rules
* Apply patch from 77c34ddc (Werner Lemberg <wl@gnu.org>)
[lilypond.git] / debian / rules
index 1384909fcbc8cccffb4f1b125d86718101cab05a..e1c28bc912d1a677711e98704504a72e2086ad9e 100755 (executable)
@@ -58,8 +58,8 @@ build-stamp:
                --prefix=/usr --enable-optimising \
                --infodir='$${prefix}/share/info' \
                --mandir='$${prefix}/share/man'
-       $(MAKE)
-       $(MAKE) test;
+       ulimit -c unlimited && $(MAKE)
+       ulimit -c unlimited && $(MAKE) test;
 
        touch build-stamp
 
@@ -69,9 +69,9 @@ build-doc-stamp:
 
        # make html
        # unfortunatly, this does not work well with multiple processors
-       $(MAKE) -j1 doc WEB_TARGETS="offline"
+       ulimit -c unlimited && $(MAKE) -j1 doc WEB_TARGETS="offline"
        # make info
-       $(MAKE) info
+       ulimit -c unlimited && $(MAKE) info
 
        touch build-doc-stamp