]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/rules
Properly remove empty /usr/share/info/lilypond directory and replace with symlink
[lilypond.git] / debian / rules
index a481b5d27986b57aecc5fd43c936e3163429bc7d..ac50d8b899cca72ac29b52150cafd620897f08e5 100755 (executable)
@@ -123,16 +123,10 @@ binary-indep: build-doc install
                -type d -empty -delete
        dh_installemacsen
 
-       #find input \( -name '*.*ly' -o -name '*.abc' -o -name '*.tex' -o -name 'TODO' \) ! -regex '.*/out-www/.*' \
-       #       -exec cp -a --parents '{}' $(r_data)/$(d)/examples ';'
        install -m 644 debian/xiao-haizi-guai-guai.ly debian/sakura-sakura.ly \
                $(r_data)/$(d)/examples
        dh_installchangelogs
 
-#      mv $(r_data)/usr/share/lilypond/$(VERSION)/fonts/map/lilypond.map \
-#         $(r_data)/etc/texmf/dvips/lilypond.map
-       rmdir $(CURDIR)/debian/lilypond-doc/usr/share/info/lilypond
-
        dh_link usr/share/lilypond/$(VERSION)/tex \
                        usr/share/texmf/tex/lilypond \
                usr/share/lilypond/$(VERSION)/fonts/source \
@@ -144,9 +138,7 @@ binary-indep: build-doc install
                usr/share/lilypond/$(VERSION)/fonts/type1 \
                        usr/share/texmf/fonts/type1/public/lilypond \
                etc/texmf/dvips/lilypond.map \
-                       usr/share/lilypond/$(VERSION)/dvips/lilypond.map \
-               usr/share/doc/lilypond/ \
-                       usr/share/doc/lilypond/html/Documentation/user
+                       usr/share/lilypond/$(VERSION)/dvips/lilypond.map
 
        dh_pysupport /usr/share/lilypond/${VERSION}/python