]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/rules
Enable usage of guile2 during configure
[lilypond.git] / debian / rules
index 28a6437f9f603ba2bb05186e65cf88b88ae4d3a7..87828fafdde40af6853e82376283835270d092d1 100755 (executable)
@@ -36,7 +36,8 @@ endif
 ## between upstreams bison and our bison, the build will fail epically
 override_dh_auto_configure:
        rm -f lily/out/parser.*
-       dh_auto_configure -- --disable-checking --enable-debugging $(config_opt)
+       ./autogen.sh --noconfigure
+       dh_auto_configure -- --disable-checking --enable-debugging --enable-guile2 $(config_opt)
 
 override_dh_auto_build-indep:
        dh_auto_build