]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/Makefile.in
release: 0.1.55
[lilypond.git] / debian / Makefile.in
index 22e578be0e98f6c2b5cdb0103807a86eb7443ae7..b04139b0a1bd9a2cf921df2e3521dff96018e108 100644 (file)
@@ -4,8 +4,7 @@
 # This Makefile.in is free software; the Free Software Foundation
 # gives unlimited permission to copy, distribute and modify it.
 
-# Automatically generated from ./debian/Makefile.am.wild by bin/autowild
-# Do not edit
+# Generated automatically by wild-perl 0.1
 # debian/Makefile.am.wild
 
 
@@ -53,42 +52,52 @@ POST_INSTALL = true
 NORMAL_UNINSTALL = true
 PRE_UNINSTALL = true
 POST_UNINSTALL = true
-AUTOHEADER = @AUTOHEADER@
+host_alias = @host_alias@
+host_triplet = @host@
+AGE = @AGE@
+AUTOGENERATE = @AUTOGENERATE@
 BISON = @BISON@
 CC = @CC@
 COMPILEINFO = @COMPILEINFO@
 CPPFLAGS = @CPPFLAGS@
+CURRENT = @CURRENT@
 CXX = @CXX@
 CXXFLAGS = @CXXFLAGS@
-DEFINES = @DEFINES@
 DIR_DATADIR = @DIR_DATADIR@
 EXTRA_LIBES = @EXTRA_LIBES@
 FIND = @FIND@
 FLEX = @FLEX@
 ICFLAGS = @ICFLAGS@
 ILDFLAGS = @ILDFLAGS@
+LD = @LD@
+LDFLAGS = @LDFLAGS@
 LEX = @LEX@
+LIBTOOL = @LIBTOOL@
 LN = @LN@
+LN_S = @LN_S@
 MAKE = @MAKE@
 MAKEINFO = @MAKEINFO@
 MFDIR = @MFDIR@
+NM = @NM@
 PACKAGE = @PACKAGE@
 PERL = @PERL@
 POD2HTML = @POD2HTML@
 POD2MAN = @POD2MAN@
 PYTHON = @PYTHON@
 RANLIB = @RANLIB@
+REVISION = @REVISION@
 TAR = @TAR@
 TEXDIR = @TEXDIR@
 TEXPREFIX = @TEXPREFIX@
 VERSION = @VERSION@
 YACC = @YACC@
 ZIP = @ZIP@
+absolute_builddir = @absolute_builddir@
 
 EXTRA_DIST = Makefile.am.wild README.Debian TODO changelog control copyright \
        postinst postinst.old.sh postrm preinst rules watch
 mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
-CONFIG_HEADER = ../lib/config.hh
+CONFIG_HEADER = ../flower/config.hh
 CONFIG_CLEAN_FILES = 
 DIST_COMMON =  Makefile.am Makefile.in TODO
 
@@ -164,6 +173,7 @@ clean:  clean-generic mostlyclean
 
 distclean:  distclean-generic clean
        rm -f config.status
+       rm -f libtool
 
 maintainer-clean:  maintainer-clean-generic distclean
        @echo "This command is intended for maintainers to use;"
@@ -175,6 +185,9 @@ distclean-generic clean-generic maintainer-clean-generic clean \
 mostlyclean distclean maintainer-clean
 
 
+$(srcdir)/Makefile.am: $(srcdir)/Makefile.am.wild
+       $(PERL) $(top_srcdir)/bin/wild-perl < $< > $@
+
 # Tell versions [3.59,3.63) of GNU make to not export all variables.
 # Otherwise a system limit (for SysV at least) may be exceeded.
 .NOEXPORT: