]> git.donarmstrong.com Git - bamtools.git/blobdiff - src/third_party/jsoncpp/CMakeLists.txt
Updated CMakeLists.txt files
[bamtools.git] / src / third_party / jsoncpp / CMakeLists.txt
index 9cc442ad9968f35359a8d884ec0408fba6f4e340..03c091b2197c2aab7bd70c9661cd6019ac376d29 100644 (file)
@@ -6,15 +6,15 @@
 # ==========================
 
 # add compiler definitions 
-add_definitions(-DBAMTOOLS_JSONCPP_LIBRARY) # (for proper exporting of library symbols)
+add_definitions( -DBAMTOOLS_JSONCPP_LIBRARY ) # (for proper exporting of library symbols)
 add_definitions( -fPIC ) # (attempt to force PIC compiling on CentOS, not being set on shared libs by CMake)
 
 # create jsoncpp library
-add_library ( jsoncpp SHARED 
-              json_reader.cpp
-              json_value.cpp
-              json_writer.cpp
-            )
+add_library( jsoncpp SHARED
+             json_reader.cpp
+             json_value.cpp
+             json_writer.cpp
+           )
 
 # set jsoncpp library properties
 set_target_properties( jsoncpp PROPERTIES