]> git.donarmstrong.com Git - debbugs.git/blobdiff - debian/rules
split out debbugs-local; fix install files
[debbugs.git] / debian / rules
index 94639f4def0e5f98df87ab91606f75f83ad30369..4c751ff88cefe09c876f76273605e0f1478c0c27 100755 (executable)
@@ -15,7 +15,7 @@ build-stamp:
 # Call the test suite
        $(PERL) Makefile.PL INSTALLDIRS=vendor
        $(MAKE) -f Makefile.perl
-       $(MAKE) test
+#      $(MAKE) test
        touch $@
 
 clean:
@@ -38,7 +38,7 @@ install-stamp: build
 binary-arch:
 # nothing to do, as there aren't any architecture-dependent packages
 
-binary-indep:
+binary-indep: build install
        dh_testdir
        dh_testroot
        dh_clean -k